Jump to content
Sign in to follow this  
UN7ZAO

ICOM 7000 & UnicomPart2

Recommended Posts

Здравствуйте коллеги,

Купил интерфейс Unicom Part2 работает в связке с трансивером ICOM 7000 и тюнером AT-180 т.е с его родным тюнером, заводским. Проблема такая наблюдается: При подключенном интерфейсе Unicom Part2, идет возбуждение и при передаче слышно как разгоняется вентилятор в тюнере. Думаю хм.. ну ладно отключил тюнер, подключил интерфейс напрямую к трансиверу всё хорошо возбуждения нет. Подключаю кабель (UP2-IC-13) который шел в комплекте с интерфейсом в разъем АСС тюнера, появляется возбуждение и шум при передаче соответственно. Отключил интерфейс, просто кабель подключаю, шум появляется т.е как будто шумит сам провод. Думаю ну ладно, разобрал тюнер вытащил вентилятор, поехал купил новый, поставил. Шум есть но другой тональности. Поставил электролит, шум пропал совсем. Ну думаю отлично! Заработало. Всё с коммутировал, собрал, поставил - работает! Провел с десяток QSO в FT8. Но радость была не долгой. Перешел работать в телефонном режиме и услышал шум похожий когда вертолет летит. Смотрю на "показометр" мощности при нажатии РТТ  и молчании он скачет как хочет, опять идет возбуждение но уже как выяснилось другого характера, отключаю интерфейс от кабеля который подключен к тюнеру со стороны интерфейса (9pin разъем) в порт АСС, все пропадает, т.е сам кабель подключен к тюнеру, но без интерфейса. Начинаю копать дальше. Выясняется что при включенном компрессоре речи и подключенном интерфейсе и возникает это непонятное возбуждение только стоит сам блок интерфейса отключить и все входит в норму. Включаю компрессор и опять посторонний шум при передаче. И вот тут я не понимаю в чем проблема?! в интерфейсе? по схеме интерфейса развязан он достаточно неплохо (прилагаю схему). Кабель распаян самим производителем, проверил вроде бы всё на своих местах. Прогрел места соединения проводов с коннекторами. Ничего не поменялось. Получается либо работать в разных модуляциях без компрессора речи, либо при работе в телефонном режиме выключать интерфейс, что бы не было помех в передаче. Я предполагаю что компрессор речи не нужен в цифре (если не так то поправьте меня), но если он включен идет помеха. Пробовал отключить вентилятор в тюнере, помеха есть, пробовал подать внешнее питание , ничего не поменялось. Проверить настройку уровней самого компрессора?  Что ему надо не понимаю пока. Может у кого нибудь была похожая проблема? или может я не понимаю чего-то объясните начинающему.

PS: Во вложениях я постарался дать полное представление об этом интерфейсе и тому как реализовано подключение к трансиверу у меня. Сильно помидорами не кидайте. Отвечу на любые дополнительные вопросы. 

30-10-2018 11-41-46.jpg

30-10-2018 11-45-46.jpg

30-10-2018 11-43-33.jpg

30-10-2018 11-44-18.jpg

30-10-2018 12-06-19.jpg

30-10-2018 12-04-02.jpg

30-10-2018 12-08-22.jpg

Share this post


Link to post
Share on other sites
16 минуту назад, UN7ZAO сказал:

Я предполагаю что компрессор речи не нужен в цифре (если не так то поправьте меня), но если он включен идет помеха.

При работе в цифре и FM компрессор не нужен и даже вреден. А в SSB его (компрессор) нужно использовать. При этом не забывая контролировать уровень компрессии и ALC. В общем Вы сами ответили на свой вопрос. :)

Share this post


Link to post
Share on other sites
2 часа назад, UN9GB сказал:

При работе в цифре и FM компрессор не нужен и даже вреден. А в SSB его (компрессор) нужно использовать. При этом не забывая контролировать уровень компрессии и ALC. В общем Вы сами ответили на свой вопрос. :)

Спасибо за комментарий! Немного сомневался в этом вопросе. Теперь знаю точно, благодаря Вам!

Тут момент есть моментик один в постоянных переключениях с использованием компрессора и без него. Приходится кабель с тюнера отключать. Ну собственно так как я описал в своём основном сообщении. 

Share this post


Link to post
Share on other sites

Если в трансивере есть режим DATA, то устанавливаете USB DATA и компрессор автоматически отключается.

DATA режим как раз для цифровых и видов. Ну и как раннее советовали ALC до нуля,чтобы "шкварки" не летели по диапазону.

Еще желательно,чтобы в настройках для работы в FT-8 - установить Fake  It.

73.

Share this post


Link to post
Share on other sites

Режима такого не нашел. Но в остальном проверю настройки компрессора. 

Спасибо за информацию! 

Share this post


Link to post
Share on other sites

Здравствуйте,

Настроил компрессор как Вы коллеги рекомендовали. Всё хорошо заработало. Поработало немного и пропал теперь сигнал на ноге AF коннектора ACC. Запустил цифру, сижу думаю, что такое звука нет приходящего на ПК, начал разбираться он в обще оказывается не приходит с тюнера. Перекинул интерфейс с тюнера на трансивер, услышал эфир, немного послушал и пропал с трансивера. Сегодня еще буду копаться. Не пойму пока где проблема или в трансивере что-то умерло или в интерфейсе. По схеме интерфейса на вход/выход звука там почти нечего нет. 

Квест продолжается.

В первый раз такое. Одно сделаешь другое ломается. 

Share this post


Link to post
Share on other sites

Сделайте ревизию разъемов кабеля . Проверьте пайку и провод в месте пайки.

Возможен обрыв провода и экрана в кабеле.

Share this post


Link to post
Share on other sites
6 минут назад, UN7PBK сказал:

Сделайте ревизию разъемов кабеля . Проверьте пайку и провод в месте пайки.

Возможен обрыв провода и экрана в кабеле.

Спасибо за комментарий.

Ревизию делал сразу-же. Всё было на своих местах. Кабель звонился. А вот ваша подсказка что "возможен обрыв провода/экрана внутри изоляции кабеля", навела меня на определённые мысли. Звонились провода, экран я не проверял. Хотя может и отвалились внутри после стольких манипуляций где-то потянул и оторвалось. Они там такие тонкие. И вот еще мысль. В районе разъема комовского кабеля сильно пережаты пластиковым хомутом. Не просто сжаты, а прям вот перетянуты. Может еще и там проблема!

Share this post


Link to post
Share on other sites

Тему можно закрывать. Косяковый разъем АСС в комплекте с интерфейсом. Можно поставить наоборот. Всем спасибо за помощь.  Сейчас всё работает. 73!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×